<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/">
<head>
<title>Emirates NBD, Amazon Web Services collaborate on voice banking service</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Emirates NBD has announced plans to use Voice Banking solutions provided by Amazon Web Services (AWS) through Amazon Alexa devices."/>
<meta name="news_keywords" content="homepage top section3" />
<meta name="original-source" content="https://www.nsbanking.com/news/emirates-nbd-aws-voice-banking/" />
<link rel="canonical" href="https://www.nsbanking.com/news/emirates-nbd-aws-voice-banking/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Emirates NBD, Amazon Web Services collaborate on voice banking service" />
<meta property="og:description" content="Emirates NBD has announced plans to use Voice Banking solutions provided by Amazon Web Services (AWS) through Amazon Alexa devices." />
<meta property="og:url" content="https://www.nsbanking.com/news/emirates-nbd-aws-voice-banking/" />
<meta property="og:site_name" content="NS Banking" />
<meta property="article:tag" content="homepage top section3" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-13T15:07:19+00:00" />
<meta property="article:modified_time" content="2019-09-13T15:07:34+00:00" />
<meta property="og:updated_time" content="2019-09-13T15:07:34+00:00" />
<meta property="og:image" content="https://www.nsbanking.com/wp-content/uploads/sites/7/2019/09/MediaNews_0381.jpg" />
<meta property="og:image:secure_url" content="https://www.nsbanking.com/wp-content/uploads/sites/7/2019/09/MediaNews_0381.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="457" />
<meta property="og:image:alt" content="Emirates NBD" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Emirates NBD has announced plans to use Voice Banking solutions provided by Amazon Web Services (AWS) through Amazon Alexa devices." />
<meta name="twitter:title" content="Emirates NBD, Amazon Web Services collaborate on voice banking service" />
<meta name="twitter:image" content="https://www.nsbanking.com/wp-content/uploads/sites/7/2019/09/MediaNews_0381.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.nsbanking.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//live-newstatesman-b2b.pantheonsite.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NS Banking &raquo; Feed" href="https://www.nsbanking.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NS Banking &raquo; Comments Feed" href="https://www.nsbanking.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NS Banking &raquo; Emirates NBD, Amazon Web Services collaborate on Voice Banking service Comments Feed" href="https://www.nsbanking.com/news/emirates-nbd-aws-voice-banking/feed/" />

	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nsbanking.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cf7-custom-style-css'  href='https://www.nsbanking.com/wp-content/plugins/pmg-contactform/assets/css/cf7-custom-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.nsbanking.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nsbanking.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://www.nsbanking.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.nsbanking.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.nsbanking.com/wp-content/themes/goodlife-wp/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.nsbanking.com/wp-content/themes/goodlife-wp-child/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-beta.2/css/bootstrap.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style2-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/uk-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/media-queries.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css?ver=5.2.2' async='async' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.nsbanking.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.nsbanking.com/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.nsbanking.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.nsbanking.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nsbanking.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.4.0' async='async'></script>
<script type='text/javascript' src='https://www.nsbanking.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmg_loadmore_params = {"ajaxurl":"https:\/\/www.nsbanking.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"emirates-nbd-aws-voice-banking\",\"category_name\":\"news\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"static\":\"\",\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nsbanking.com/wp-content/themes/goodlife-wp-child/assets/js/myloadmore.js?ver=5.2.2' async='async'></script>
<link rel='https://api.w.org/' href='https://www.nsbanking.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nsbanking.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nsbanking.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.nsbanking.com/?p=97474' />
<link rel="alternate" type="application/json+oembed" href="https://www.nsbanking.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nsbanking.com%2Fnews%2Femirates-nbd-aws-voice-banking%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nsbanking.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nsbanking.com%2Fnews%2Femirates-nbd-aws-voice-banking%2F&#038;format=xml" />
<!-- premitive -->
			<script>
				!function(e,n,t,r,o,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.projectId=r,n.config.apiKey=o,n.config.environment=n.config.environment||"production";for(var c=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user"],a=0;a<c.length;a++){var s=c[a];n[s]=function(e){return function(){var t=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:t})}}(s)}var p=window.Worker?"async":"blocking",g=e.createElement("script");g.type="text/javascript",g.async=!0;var m=("https:"==e.location.protocol?"https://":"http://")+"cdn.permutive.com";g.src=m+"/"+r+"-"+p+".js";var u=e.getElementsByTagName(t)[0];u.parentNode.insertBefore(g,u)}}(document,window.permutive,"script","e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","62905692-4299-42af-951f-aa610546b2b1",{});
				permutive.addon("web", { page: {
				  article: { id:"97474",title:"Emirates NBD, Amazon Web Services collaborate on Voice Banking service" }}});
			</script>
				 <!-- end premitive --->
	 <link rel="amphtml" href="https://www.nsbanking.com/news/emirates-nbd-aws-voice-banking/amp/"><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="google-site-verification" content="L9D5ZhaCgC6thZXVVL1BE5NtRyHQu8OgCM942vD7dFo" />
<!--[if IE]>
<link href="wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie9.css" rel="stylesheet">
<script src="https://cdn.jsdelivr.net/g/html5shiv@3.7.3"></script>
<![endif]-->
<!--[if lt IE 9]>
<link href="wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie8.css" rel="stylesheet">
<![endif]-->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link href="https://plus.google.com/collection/E9u_dE" rel="publisher" />
<link rel="pingback" href="https://www.nsbanking.com/xmlrpc.php">
<link rel="icon" href="https://www.nsbanking.com/wp-content/uploads/sites/7/2018/01/image.png">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css" integrity="sha384-gfdkjb5BdAXd+lj+gudLWI+BXq4IuLW5IT+brZEZsLFm++aCMlF1V92rMkPaX4PP" crossorigin="anonymous">
<script src="https://use.fontawesome.com/b310fa2bd5.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18384985-5"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-18384985-5');
</script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<!-- Global site tag (gtag.js) - Google Analytics ends here -->
<!-- <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
    slot1 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot2 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());
    slot3 = googletag.defineSlot('', [300, 600], '').addService(googletag.pubads());
    slot4 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot5 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());	
	slot6 = googletag.defineSlot(, [1, 1], ).addService(googletag.pubads());
	
    googletag.pubads().setTargeting("Section", "Banking Technology");    googletag.pubads().setTargeting("Category", "News");    googletag.pubads().setTargeting("Page", "97474");    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	});
</script> -->
<!--     <script type="text/javascript">
      window.streamampClientConfig = {targets: {
      "Section": ["news"],
      "Region": ["united-arab-emirates"],
      "Category": ["technology","cloud-based"],
      "Page": 97474}};
    </script>
 -->
<!--<script type="text/javascript" src="//static.amp.services/clients/GlobalData/CompeloEnergy.js"></script> -->
<!-- Universal header scripts Start Here -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var DMPUMapping = googletag.sizeMapping()
      .addSize([450, 800], [[300, 250], [300, 600]])
      .addSize([300, 250], [300, 250])
      .addSize([0, 0], [])
      .build();
    var LBMapping = googletag.sizeMapping()
      .addSize([1000, 1000], [[970, 250], [728, 90]])
      .addSize([728, 400], [728, 90])
      .addSize([320, 50], [320, 50])
      .addSize([0, 0], [])
      .build();
    /* Slot definition lines go here */
     slot1 = googletag.defineSlot("/5269235/NS_Banking/TopLeader", [[970, 250], [728, 90], [320, 50]], "lb_top")
    .defineSizeMapping(LBMapping)
    .addService(googletag.pubads());
    slot2 = googletag.defineSlot("/5269235/NS_Banking/SidebarMPU", [[300, 600], [300, 250]], "mpu_side")
    .defineSizeMapping(DMPUMapping)
    .addService(googletag.pubads());
    /* Targeting rules go here */
          googletag.pubads().setTargeting('Section', ["news",]);
      googletag.pubads().setTargeting('Category', ["technology","cloud-based",]);
      googletag.pubads().setTargeting("Page", 97474);
      googletag.pubads().setTargeting('Region', ["united-arab-emirates",]);
        googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Universal header scripts End Here --><meta name="Sector" content="Banking Technology"/>
<meta name="Category" content="News"/>
<script src="https://cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore.js"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.perfect-scrollbar/0.6.7/js/min/perfect-scrollbar.jquery.min.js"></script>
</head>
<body class="post-template-default single single-post postid-97474 single-format-standard category hidetopheader category hidetopheader b2b Sfinance lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off"class="post-template-default single single-post postid-97474 single-format-standard Sfinance category hidetopheader b2b lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off" >

<div id="wrapper" class="open box-skin_layout">
<!-- Start Header -->
<!-- Start New Header -->
<header class="main-header">
<div class="leaderboard top-leaderboard">
  <div id='lb_top'>
    <script>
    googletag.cmd.push(function() { googletag.display('lb_top'); });
    </script>
  </div>
</div>
  <div class="grid-container">
    <div class="grid-x grid-margin-x">
      <div class="cell large-4 energy-webinar-container">
        <div class="grid-x grid-padding-x">
          <div style="display: flex;">
            <a href="https://www.nsbanking.com/" ><i class="fas fa-home"></i></a>
            <span class="search search-head" id="search">
              <span class="ctaModal ctaSearch" data-toggle="modal" data-target="#search-pop-up-container">
                <span>
                  <i class="fas fa-search"></i>
                </span>
              </span>  
            </span>
          </div>
        </div>
      </div>
      <div class="cell small-6 medium-4 large-4 logo-container">
        <div id="site-logo" class="cell text-center">
						<a href="https://www.nsbanking.com/" >
						<img src="https://www.nsbanking.com/wp-content/uploads/sites/7/2018/01/ns_banking-2-1.png" alt="" />
						</a>
        </div>
      </div>
      <div class="cell large-4 energy-newsletter-container">
        <div class="grid-x grid-padding-x ">
          <div class="cell medium-12 hd-subscribe hd-sub-nppad txt-newsletter ">
		              <p class="hd-sub-h5"><a href="https://www.buythatmag.com/product/future-banking/?utm_source=ns%20banking%20website&utm_medium=banner&utm_campaign=ns%20banking%20website">Subscribe</a></p>
		            </div>
        </div>
      </div>
      <div class="cell small-offset-2 small-2" id="burger-menu">
        <div id="burger-bar-1" class="burger-bar"></div>
          <div id="burger-bar-2" class="burger-bar"></div>
          <div id="burger-bar-3" class="burger-bar"></div>
        </div>
      </div> 
    </div>
<nav class="main-nav-container">
<div class="grid-container">
<div class="grid-x">
<ul id="main-nav" class="vertical medium-horizontal menu"><li id="nav-menu-item-87193" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.nsbanking.com/./banking-services/">Banking Services</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-87213" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/banking-services/">News<i class="fas fa-angle-double-right"></i></a><i class="fas fa-angle-double-down"></i> <ul class="sub-nav-level-2"><li id="nav-menu-item-87232" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/retail-banking">Retail Banking</a></li><li id="nav-menu-item-87227" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/commercial-banking">Commercial Banking</a></li><li id="nav-menu-item-87231" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/online-banking">Online Banking</a></li><li id="nav-menu-item-87226" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/cards-and-payments">Cards and Payments</a></li><li id="nav-menu-item-87233" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/wealth-management">Wealth Management</a></li><li id="nav-menu-item-87225" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/asset-management">Asset Management</a></li><li id="nav-menu-item-87229" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/hedge-fund">Hedge Fund</a></li><li id="nav-menu-item-87234" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/private-security">Private Security</a></li><li id="nav-menu-item-87230" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/mutual-funds">Mutual Funds</a></li><li id="nav-menu-item-90153" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/investment-banking">Investment Banking</a></li><li id="nav-menu-item-90154" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/capital-markets-trading">Capital Markets & Trading</a></li><li id="nav-menu-item-90155" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/risk-management-banking-services">Risk Management</a></li></ul></li><li id="nav-menu-item-87214" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./contracts/banking-services/"><strong>Contract News</strong></a></li><li id="nav-menu-item-87215" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./deals/banking-services/"><strong>Deal News</strong></a></li><li id="nav-menu-item-87236" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/companies/banking-services/"><strong>Suppliers</strong></a></li><li id="nav-menu-item-87238" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/whitepapers/banking-services/"><strong>White Papers</strong></a></li><li id="nav-menu-item-87240" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/videos/banking-services/"><strong>Videos</strong></a></li><li id="nav-menu-item-87244" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/industryopinion/banking-services/"><strong>Company Insight</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-87201" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.nsbanking.com/./technology/">Banking Technology</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-87216" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/technology/">News<i class="fas fa-angle-double-right"></i></a><i class="fas fa-angle-double-down"></i> <ul class="sub-nav-level-2"><li id="nav-menu-item-87203" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/banking-security">Banking Security</a></li><li id="nav-menu-item-87207" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/innovation">Innovation</a></li><li id="nav-menu-item-87208" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/ledger">Ledger</a></li><li id="nav-menu-item-87204" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/cloud-based">Cloud-based</a></li><li id="nav-menu-item-87202" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/automation">Automation</a></li><li id="nav-menu-item-87235" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/transaction-verification">Transaction Verification</a></li><li id="nav-menu-item-87206" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/customer-verification">Customer Verification</a></li><li id="nav-menu-item-87205" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/cost-cutting-technology">Cost-cutting Technology</a></li><li id="nav-menu-item-87212" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/point-of-sale-and-kiosks">Point of Sale and Kiosks</a></li><li id="nav-menu-item-87209" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/m-commerce">M-commerce</a></li><li id="nav-menu-item-87211" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/mobile-wallets">Mobile Wallets</a></li><li id="nav-menu-item-87210" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/mobile-ticketing">Mobile Ticketing</a></li></ul></li><li id="nav-menu-item-87217" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./contracts/technology/"><strong>Contract News</strong></a></li><li id="nav-menu-item-87218" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./deals/technology/"><strong>Deal News</strong></a></li><li id="nav-menu-item-87237" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/companies/technology/"><strong>Suppliers</strong></a></li><li id="nav-menu-item-87239" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/whitepapers/technology/"><strong>White Papers</strong></a></li><li id="nav-menu-item-87241" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/videos/technology/"><strong>Videos</strong></a></li><li id="nav-menu-item-87245" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/industryopinion/technology/"><strong>Company Insight</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-87246" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.nsbanking.com/./next-gen-banking/">Disruptors</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-87247" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/next-gen-banking/">News<i class="fas fa-angle-double-right"></i></a><i class="fas fa-angle-double-down"></i> <ul class="sub-nav-level-2"><li id="nav-menu-item-87254" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/big-data">Big Data</a></li><li id="nav-menu-item-87251" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/analytical-applications">Analytical Applications</a></li><li id="nav-menu-item-87252" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/artificial-intelligence">Artificial Intelligence</a></li><li id="nav-menu-item-87253" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/bi-tools">BI Tools</a></li><li id="nav-menu-item-87263" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/predictive-analytics">Predictive Analytics</a></li><li id="nav-menu-item-87264" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/real-time-business-intelligence">Real-time Business Intelligence</a></li><li id="nav-menu-item-87265" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/social-analytics">Social Analytics</a></li><li id="nav-menu-item-87256" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/chatbots">Chatbots</a></li><li id="nav-menu-item-87259" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/machine-to-machine-communication">Machine to Machine Communication</a></li><li id="nav-menu-item-87258" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/machine-learning">Machine Learning</a></li><li id="nav-menu-item-87255" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/blockchain">Blockchain</a></li><li id="nav-menu-item-87250" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/alternative-payments">Alternative Payments</a></li><li id="nav-menu-item-87260" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/mobile-and-electronic-wallets">Mobile and Electronic Wallets</a></li><li id="nav-menu-item-87262" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/nfc-contactless">NFC & Contactless</a></li><li id="nav-menu-item-87257" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/crypto-currencies">Crypto Currencies</a></li><li id="nav-menu-item-87261" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./news/mobile-remittances">Mobile Remittances</a></li></ul></li><li id="nav-menu-item-87248" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./contracts/next-gen-banking/"><strong>Contract News</strong></a></li><li id="nav-menu-item-87249" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./deals/next-gen-banking/"><strong>Deal News</strong></a></li><li id="nav-menu-item-87266" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/companies/next-gen-banking/"><strong>Suppliers</strong></a></li><li id="nav-menu-item-87267" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/whitepapers/next-gen-banking/"><strong>White Papers</strong></a></li><li id="nav-menu-item-87268" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/videos/next-gen-banking/"><strong>Videos</strong></a></li><li id="nav-menu-item-87269" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/industryopinion/next-gen-banking/"><strong>Company Insight</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-87296" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.nsbanking.com/company-a-z">Companies</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-87297" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/companies/company-insight/"><strong>Suppliers</strong></a></li><li id="nav-menu-item-87302" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./banking-services/company-insight/"><strong>Banking Services</strong></a></li><li id="nav-menu-item-87303" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./technology/company-insight/"><strong>Banking Technology</strong></a></li><li id="nav-menu-item-95520" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/./next-gen-banking/company-insight/"><strong>Disruptors</strong></a></li><li id="nav-menu-item-87298" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/products/company-insight/"><strong>Products</strong></a></li><li id="nav-menu-item-87299" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/whitepapers/company-insight/"><strong>White Papers</strong></a></li><li id="nav-menu-item-87300" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/videos/company-insight/"><strong>Videos</strong></a></li><li id="nav-menu-item-87301" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/industryopinion/company-insight/"><strong>Company Insight</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-87228" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.nsbanking.com/./regulation/">Regulation</a></li>
</li>
<li id="nav-menu-item-94805" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.nsbanking.com/events/">Events</a></li>
</li>
<li id="nav-menu-item-94806" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.business-review-webinars.com/webinars?chan=bankingFinancialServices">Webinars</a></li>
</li>
     </ul>	
<ul class="vertical medium-horizontal menu nav-aside rs-small-sc rs-sml-ecs mysc-bl">
<li class="srch-box">
<form role="search" class="small-screen-search" method="get" id="searchformmobicon" action="https://www.nsbanking.com/search/" >
       <div class="row"><input type="text" value="" name="_sf_s" id="mobs"  placeholder="Search..." / >
    <input type="submit" value="SEARCH" style="    background: #9b0000;    padding: 0.9em;    color: #fff;    font-size: 0.9em;    margin: 0 0 1em 0;    width: 100%;    font-weight: bold;
"><span>
    <i class="fas fa-search"></i>
  </span></button>
    </div></form></li>
<li class="register" id="register"><p class="ctaModal ctaRegister" data-toggle="modal" data-target="#modalRegister">Register</p>
</li>
<li class="login" id="login"><p class="ctaModal ctaLogin" data-toggle="modal" data-target="#exampleModal">Login</p></li></ul>
</div>
</div>
</nav>
</header>
<!-- Ends New Header -->
<!-- End Header -->
</div>
<!-- 
<div id="sticky_point"></div>
<div class='dianomi-sponsored fixed-top-ads'>
<!-Smartad # 4083: Verdict - 1051x160- Above article Images-->
<!--<iframe WIDTH="1051" HEIGHT="160" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4083" style="width: 100%; height: 160px; border: none; overflow: hidden;"></iframe>
<span class="close_iframe">Dismiss</span>
</div> -->
<!-- .fixed-top-ads -->
<div class="grid-container"><div><div id="crumbs"><a href="https://www.nsbanking.com">Home</a> &raquo; <a href="https://www.nsbanking.com/./technology/">Banking Technology</a> &raquo;  News</div></div></div>

<!-- Search Pop Up Start -->
<!-- Modal -->
<div class="modal fade" id="search-pop-up-container" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">


        <div id="search-pop-up">          
           <div class="grid-x">
<div class="cell small-1 medium-6 large-6">     <a href="https://www.nsbanking.com/" >
                                    <img src="https://www.nsbanking.com/wp-content/uploads/sites/7/2018/01/ns_banking-2-1.png" alt="" />
                                  </a></div>
                <button id="search-close-btn" data-dismiss="modal">x</button>
            <form role="search" method="get" id="searchformicon" action="https://www.nsbanking.com/search/" ><h2>SEARCH</h2><input type="search" value="" name="_sf_s" id="s"  placeholder="Search" autofocus required><input type="submit" value="SEARCH"></form>        </div> 
	
</div>
</div>
</div></div>


    <!-- Search Pop Up End -->




<!-- Modal -->
<div class="modal fade" id="exampleModal" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">


<div class="grid-x">
<div class="cell small-6 medium-6 large-6">
<a href="https://www.nsbanking.com/">
<span class="ev-nslogo">
<img src="https://www.nsbanking.com/wp-content/uploads/sites/7/2018/01/ns_banking-2-1.png" alt="ns_banking-2" />
</span>
</a>
</div>
<div class="cell small-6 medium-6 large-6"><button type="button" class="tns-ev-close tns-close" data-dismiss="modal">x</button></div>
</div>
<form method="post" class="wp-user-form">
<h3>Login</h3>
<h4 align="center" id="error_msg" style="color:red;"></h4>
<div class="grid-x">
<p>We have recently upgraded our technology platform.
Due to this change if you are seeing this message for the first time please make sure you reset your password using the <a href="https://www.nsbanking.com/wp-login.php?action=lostpassword" class="forgot-password">Forgot your password Link</a>.</p>
<div class="cell large-8 large-offset-2">
<input type="text" name="username" id="username" placeholder="Username"/>
<span id="userErr" style="color:red;"></span>
</div>
</div>
<div class="grid-x">
<div class="cell large-8 large-offset-2">
<input type="password" name="password" value="" id="password" placeholder="Password"/>
<span id="passErr" style="color:red;"></span>
<span id="captchaErr" style="color:red;"></span>
<input type="hidden" name="redirect_to" value="/news/emirates-nbd-aws-voice-banking/" />
<input type="hidden" name="user-cookie" value="1" />
</div>
</div>
<div class="grid-x">
<div class="cell small-6 large-offset-2 large-4">
<input type="checkbox"> <span class="remember-me ng-binding">Remember me</span></div>
<!--<div class="cell small-6 large-4 align-right"><a href="" class="forgot-password">Forgot your password?</a></div>-->
</div>
<div class="grid-x">
<div class="cell large-8 large-offset-2">
<button type="submit" class="user_submit">LOGIN</button>
<!--<input type="submit" name="user-submit" value="Log In" class="user_submit" />-->
</div>
</div>	
</form>	
<div class="grid-x grid-grey">
<div class="cell large-8 large-offset-2"><span>Don't have an account? <a href="javascript:void(0);" data-toggle="modal" data-target="#modalRegister" name="register" class="tns-goto-register login-register" data-context="Register">Register</a></span></div>
</div>

</div>
</div>
</div>

<!-- Modal -->
<div class="modal fade" id="modalRegister" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">

<div class="grid-x">
<div class="cell small-6 medium-6 large-6">
<a href="https://www.nsbanking.com/">
<span class="ev-nslogo">
<img src="https://www.nsbanking.com/wp-content/uploads/sites/7/2018/01/ns_banking-2-1.png" alt="ns_banking-2" />
</span>
</a>
</div>
<div class="cell small-6 medium-6 large-6"><button type="button" class="tns-ev-close tns-close" data-dismiss="modal">x</button></div>
</div>
<h3>Register</h3>
<div class="grid-x" style="margin-top:0; padding-top: 0em;">
  <div class="cell small-12 form-wrapper">
							                           	<iframe src="https://go.pardot.com/l/375012/2019-05-24/69wp5y" width="100%" height="1280" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>	
							  							  
							  
				</div>
</div> 
<!--<div class="grid-x grid-grey">
<div class="cell large-8 large-offset-2"><span>Don't have an account? <a name="register" class="tns-goto-register" data-context="Register">Register</a></span></div>
</div> -->

</div>
</div>
</div>	
<!-- <script src="node_modules/foundation-sites/dist/js/foundation.js "></script> -->
<style>
.home_timeline .guided-tour.timeline-tour {
box-shadow: 0px -1px 5px #dadada;
top: 12%;
left: 25%;
position: fixed;
padding: 3em;
color: #333;
background: #fff;
border: 1px solid #ccc;
visibility: visible;
opacity: 1;
z-index: 1;
height:auto; 
font-size: 0.875rem;
max-width: 40%; 
width: 500px;
top: 50%;
left: 50%;
margin-left: -250px;
margin-top: -150px; max-height:330px;
}	

}
.home_timeline:before {
content: " ";
position: fixed;
background-color: rgba(0,0,0,0.7);
z-index: 1;
left: 0;
right: 0;
top: 0;
bottom: 0;
}
.home_timeline .cookiepopup-continue, .home_timeline .cookiepopup-learnmore { background: #9b0000  ; padding:0.5em  ; margin:20px 10px 0 0; }
.pageloader .loader{display: none;}
.pageloader .loader {
  border: 6px solid #f3f3f3;
  border-radius: 50%;
  border-top: 6px solid #9d0000;
  width: 40px;
  height:40px;    margin: 0px auto;
  -webkit-animation: spin 2s linear infinite; /* Safari */
  animation: spin 2s linear infinite;
  
}

/* Safari */
@-webkit-keyframes spin {
  0% { -webkit-transform: rotate(0deg); }
  100% { -webkit-transform: rotate(360deg); }
}

@keyframes spin {
  0% { transform: rotate(0deg); }
  100% { transform: rotate(360deg); }
}
#cookiepopup-continue.close.close-guided-tour	{
width: 36px;
height: 36px;
color: #fff  ;
text-decoration: none  ;
font-size: 18px;
line-height: 36px;
text-align: center;
float: right;
z-index: 101;
background:  #9b0000  ; 
position: absolute;right: 0;top: 0; padding: 0  ; opacity: 1;
}
/*.blog-title {display:none;}
 .blog-title-mobile {display:none;}	

@media only screen and (max-width:600px) {
  .blog-title-mobile {display:block;}	
} 
@media only screen and (min-width:601px) { .blog-title {display:block;} }
 */
 
</style>
			<div class="article-background" data-scroll-speed="3">
        <!-- if there is a feature image larger than 1600px width, it can be displayed here -->
    </div>
<div id="infinite-article" data-infinite="on" class="on">
		    <!-- Main section starts-->  
    <main>
            <!-- HEADER SECTION STARTS-->
						<!-- Here Start New Design Naresh-->
			<div id="article">
				<section class="project-title">
				<div class="grid-container">
					<div class="grid-x grid-margin-x">
					<div class="cell small-12 medium-12 large-9">
								<div class="grid-x">
									<div class="cell large-2">
										<p class="project-tag">
											News<span><i class="fas fa-tag"></i></span>
										</p>
									</div>							
									<div class="cell large-10 title-section">
										<h1>Emirates NBD, Amazon Web Services collaborate on Voice Banking service</h1>
											<p class="tags"><span><a href="https://www.nsbanking.com/./technology/">Banking Technology</a></span><span><a href="https://www.nsbanking.com/technology/cloud-based">Cloud-based</a></span> </p>
											<p class="article-author">
					   					   					   <div class="article-author">By <a href="https://www.nsbanking.com/author/msagar/">NS Banking staff writer</a>&nbsp;&nbsp;<span id="date">13 Sep 2019 </span></div>	
					   					   		
											</p>
									</div>
								</div>
							<article>
								<div class="article-body">
									<div class="grid-x">
										<div class="cell large-2">
												    <div class="social-media-outer-container">
     <div class="social-media">
      <a><i class="fas fa-share"></i></a>
      <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nsbanking.com%2Fnews%2Femirates-nbd-aws-voice-banking%2F"
                    target="_blank"><i class="fab fa-facebook-f"></i></a>
      <a href="https://twitter.com/intent/tweet?text=Emirates+NBD%2C+Amazon+Web+Services+collaborate+on+Voice+Banking+service&url=https%3A%2F%2Fwww.nsbanking.com%2Fnews%2Femirates-nbd-aws-voice-banking%2F&via=NS+Banking"
                    target="_blank"><i class="fab fa-twitter"></i></a>
      <a href="https://www.linkedin.com/cws/share?url=https://www.nsbanking.com/news/emirates-nbd-aws-voice-banking/"
                    target="_blank"><i class="fab fa-linkedin-in"></i></a>
      <a href="mailto:?subject=Compelo: Emirates NBD, Amazon Web Services collaborate on Voice Banking service&body=https%3A%2F%2Fwww.nsbanking.com%2Fnews%2Femirates-nbd-aws-voice-banking%2F%0D%0AYou can register to the site here:https://www.nsbanking.com/register"
                    class="boxed-icon email"><i class="far fa-envelope"></i></a>
    </div>
</div>
 
										 </div>
										<div class="cell small-12 medium-12 large-10">
											<p>The new Voice Banking service is designed to use Application Program Interfaces (APIs) created in line with established open banking standards
</p>																						<!--<p class="project-gallery-title">Project Gallery</p>-->
											<img class="img_caption" src="https://www.nsbanking.com/wp-content/uploads/sites/7/2019/09/MediaNews_0381-740x520.jpg" alt="MediaNews_0381">
											<p class="caption img_caption">Image: The new service is based on Emirates NBD and AWS partnership. Photo: Courtesy of Emirates NBD Bank PJSC.</p>																						<p>Dubai government-owned Emirates NBD has announced plans to use Voice Banking solutions provided by Amazon Web Services (AWS) to provide banking updates, track spends and enable its customers in the UAE to listen to daily market briefings on Amazon Alexa devices.</p>
<p>Emirates NBD said that Amazon Alexa facilitates its customers to know their account and credit card balances, as well as the details of their recent transactions from the comfort of their home or office using conversational language through an Amazon Echo smart speaker.</p>
<p>In addition, the service can also be used while moving, through Amazon Alexa-enabled headsets or the mobile phone using the Amazon Alexa App.</p>
<p>Emirates NBD senior executive vice-president and retail banking and wealth management group head Suvo Sarkar said: “Emirates NBD has always been at the forefront of banking innovations and Voice Banking is another step in this direction as we utilize new technologies to enhance overall customer experiences.</p>
<p>“Customers are increasingly looking to connect with banks using natural speech as it provides significantly enhanced convenience and our introduction of Voice Banking is a step towards building an AI based conversational ecosystem for our customers across all touch points.”</p>
<h2>Customers can start the service just by saying ‘Alexa, open Emirates NBD’</h2>
<p>Emirates NBD and AWS announced their collaboration earlier this year to leverage AWS’ artificial intelligence, natural language processing and other technologies, along with <a href="https://www.nsbanking.com/news/emirates-nbd-api-sandbox/">cloud computing services</a>. The new service is based on Emirates NBD and AWS partnership.</p>
<p>The bank has conducted the ‘Better Together’ programme and selected patrons to assist with developing and beta testing of the Emirates NBD Voice Banking service.</p>
<p>The new Voice Banking service is designed to use Application Program Interfaces (APIs) created in line with established open banking standards and facilitates the exchange of financial information while maintaining strict guidelines of security and privacy for users.</p>
<p>Emirates NBD said that it will also provide a daily curated summary of investment-related news and global market updates from its Chief Investment Officer through its new service.</p>
<p>Furthermore, customers will be able to obtain information on signing up for new products, including loan or card instalment plan, along with other general programmes and initiatives the bank is involved in.</p>
										</div>
																				<aside class="cell large-offset-2 large-10 share-content-signup-form">
						<div id="energy-newsletter-article" class="cell" style="text-align:center;">	
                         <header>Do you have interesting content to share with us?</header>
						 <label for="email">Enter your email address so we can get in touch.</label>
						 
						   							  <iframe src="https://go.pardot.com/l/375012/2019-05-24/69wp67" width="60%" height="100" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>
							  							  
							
												
						</div>
										</aside>
																				
                                    </div>
								</div>	
							</article>	
								
							
						</div>
						<div class="cell small-12 medium-12 large-3">
							<aside class="side-widgets">
										<!--<div class="cell side-bar-top"></div>-->
											<!-- Related Article  Section Start -->
												<!--<aside class="sidebar large-4 small-12 column secondary-content sidebar" role="complementary">
	<div class="sidebar_inner ">-->
							<div id="related-article" class="cell margin-bottom">	
	                    <h5 class="h5">Related Article</h5>
	                  				  									<article>
										<div>
											<div>
												<a href="https://www.nsbanking.com/analysis/sca-europe-psd2/"><h3 class="h6">Time almost up for Strong Customer Authentication compliance across Europe</h3></a>
											</div>
										</div>
									</article>
								 					</div>
					    <!--<div class="follow"><p>Follow this news. Don't miss an update.</p><div class="follow-button button article-follow-button"><a href="#">Follow</a></div></div>
	                    <div class="guided-tour timeline-tour2">
	                        <h4><small>Guided tour</small> Trending today</h4>
	                        <p>See how this news is changing by browsing the timeline.</p>
	                        <div class="close close-guided-tour2">Close</div>
	                    </div>-->
	          				<!-- Recommended Companies  Section Start-->
				<div class="cell side-bar-top"></div>
                            <div id="recommended-companies" class="cell margin-bottom">
                                <h5 class="h5">RECOMMENDED COMPANIES </h5>
								                                <article>
                                    <div>
                                        <div>
                                            <a href="https://www.nsbanking.com/companies/melbourne-it/"><img src="https://www.nsbanking.com/wp-content/uploads/sites/7/2018/05/logo-1.gif"></a>
                                        </div>
                                        <div>
                                            <h3 class="h5"><a href="https://www.nsbanking.com/companies/melbourne-it/">
                                               Melbourne IT</a>
                                            </h3>
                                        </div>
                                    </div>
                                </article>
                                                                <article>
                                    <div>
                                        <div>
                                            <a href="https://www.nsbanking.com/companies/kofax/"><img src="https://www.nsbanking.com/wp-content/uploads/sites/7/2018/05/f6887af1-5ca2-4294-ad21-029f59135c18.gif"></a>
                                        </div>
                                        <div>
                                            <h3 class="h5"><a href="https://www.nsbanking.com/companies/kofax/">
                                               Kofax</a>
                                            </h3>
                                        </div>
                                    </div>
                                </article>
                                	  
							<p class="ns-viewmore"><a href="https://www.nsbanking.com/company-a-z">View More</a></p>
							                                 <!--<div class="grid-x">
                                    <div class="cell">
                                        <a href="#" class="view-more">View More</a>
                                    </div>
                                </div>--> 
                            </div>
                            <!-- Recommended Companies  Section Ends-->
		          
		                
		          			<div class="cell side-bar-top"></div>
			<!-- Latest News section innerpages started -->
			<div id="latest-news" class="cell sc most-read margin-bottom">
			
	                        <h5 class="h5">Most Read</h5>
				                						<article>
							<div>
								<div>
								<span class="count-new"><strong class="count-content-new">1</strong></span>
																		<!--<a href=""><img class="news-thumb" src="" alt=""></a>
								</div>
								<div> -->
									<h5 class="h6"><a href="https://www.nsbanking.com/news/london-stock-exchange-group-takeover/">London Stock Exchange Group rejects &#8216;flawed&#8217; Hong Kong takeover bid</a></h5>

								</div>

							</div>
						</article>
	          						<article>
							<div>
								<div>
								<span class="count-new"><strong class="count-content-new">2</strong></span>
																		<!--<a href=""><img class="news-thumb" src="" alt=""></a>
								</div>
								<div> -->
									<h5 class="h6"><a href="https://www.nsbanking.com/news/emirates-nbd-aws-voice-banking/">Emirates NBD, Amazon Web Services collaborate on Voice Banking service</a></h5>

								</div>

							</div>
						</article>
	          						<article>
							<div>
								<div>
								<span class="count-new"><strong class="count-content-new">3</strong></span>
																		<!--<a href=""><img class="news-thumb" src="" alt=""></a>
								</div>
								<div> -->
									<h5 class="h6"><a href="https://www.nsbanking.com/analysis/sca-europe-psd2/">Time almost up for Strong Customer Authentication compliance across Europe</a></h5>

								</div>

							</div>
						</article>
	          						<article>
							<div>
								<div>
								<span class="count-new"><strong class="count-content-new">4</strong></span>
																		<!--<a href=""><img class="news-thumb" src="" alt=""></a>
								</div>
								<div> -->
									<h5 class="h6"><a href="https://www.nsbanking.com/news/london-stock-exchange-takeover-hkex/">Hong Kong bourse tables shock £32bn takeover bid for London Stock Exchange Group</a></h5>

								</div>

							</div>
						</article>
	          						<article>
							<div>
								<div>
								<span class="count-new"><strong class="count-content-new">5</strong></span>
																		<!--<a href=""><img class="news-thumb" src="" alt=""></a>
								</div>
								<div> -->
									<h5 class="h6"><a href="https://www.nsbanking.com/news/ppi-cost-barclays-lloyds/">PPI refund cost continues to spiral as Barclays and Lloyds revise forecasts</a></h5>

								</div>

							</div>
						</article>
	          	            </div>
	      	    
	    			<div class="cell side-bar-top"></div>
			<div id="white-paper" class="cell margin-bottom">
                                <h5 class="h5">Recommended Whitepaper</h5>
								                                <article>
                                    <div class="grid-x grid-margin-x">
                                        <div class="cell small-12 medium-4 large-4">
										<a href="https://www.nsbanking.com/news/emirates-nbd-aws-voice-banking/">
																							<img src="https://www.nsbanking.com/wp-content/uploads/sites/7/2018/05/f6887af1-5ca2-4294-ad21-029f59135c18.gif" alt="f6887af1-5ca2-4294-ad21-029f59135c18.gif">
																				</a>
								</div>
                                        <div class="cell small-12 medium-8 large-8">
                                            <a href="https://www.nsbanking.com/whitepapers/achieving-measurable-gains-by-automating-claims-processing1/"><h3 class="h6">
                                                Achieving Measurable Gains by Automating Claims Processing                                            </h3></a>
                                            <p class="tags">
                                               <span><a href="https://www.nsbanking.com/./technology/">Banking Technology</a></span><span><a href="https://www.nsbanking.com/technology/cost-cutting-technology">Cost-cutting Technology</a></span>                                            </p>
                                        </div>
                                    </div>
                                </article>
								                                <article>
                                    <div class="grid-x grid-margin-x">
                                        <div class="cell small-12 medium-4 large-4">
										<a href="https://www.nsbanking.com/news/emirates-nbd-aws-voice-banking/">
																							<img src="https://www.nsbanking.com/wp-content/uploads/sites/7/2018/05/f6887af1-5ca2-4294-ad21-029f59135c18.gif" alt="f6887af1-5ca2-4294-ad21-029f59135c18.gif">
																				</a>
								</div>
                                        <div class="cell small-12 medium-8 large-8">
                                            <a href="https://www.nsbanking.com/whitepapers/customer-centricity-the-key-to-success-in-retail-banking2/"><h3 class="h6">
                                                Customer Centricity: The Key to Success in Retail Banking                                            </h3></a>
                                            <p class="tags">
                                               <span><a href="https://www.nsbanking.com/./technology/">Banking Technology</a></span><span><a href="https://www.nsbanking.com/technology/cost-cutting-technology">Cost-cutting Technology</a></span>                                            </p>
                                        </div>
                                    </div>
                                </article>
								                                <article>
                                    <div class="grid-x grid-margin-x">
                                        <div class="cell small-12 medium-4 large-4">
										<a href="https://www.nsbanking.com/news/emirates-nbd-aws-voice-banking/">
																							<img src="https://www.nsbanking.com/wp-content/uploads/sites/7/2018/05/f6887af1-5ca2-4294-ad21-029f59135c18.gif" alt="f6887af1-5ca2-4294-ad21-029f59135c18.gif">
																				</a>
								</div>
                                        <div class="cell small-12 medium-8 large-8">
                                            <a href="https://www.nsbanking.com/whitepapers/insurance-converging-customers-cost-management-and-compliance2/"><h3 class="h6">
                                                Insurance: Converging Customers, Cost Management and Compliance                                            </h3></a>
                                            <p class="tags">
                                               <span><a href="https://www.nsbanking.com/./technology/">Banking Technology</a></span><span><a href="https://www.nsbanking.com/technology/cost-cutting-technology">Cost-cutting Technology</a></span>                                            </p>
                                        </div>
                                    </div>
                                </article>
								                                <article>
                                    <div class="grid-x grid-margin-x">
                                        <div class="cell small-12 medium-4 large-4">
										<a href="https://www.nsbanking.com/news/emirates-nbd-aws-voice-banking/">
																							<img src="https://www.nsbanking.com/wp-content/uploads/sites/7/2018/05/f6887af1-5ca2-4294-ad21-029f59135c18.gif" alt="f6887af1-5ca2-4294-ad21-029f59135c18.gif">
																				</a>
								</div>
                                        <div class="cell small-12 medium-8 large-8">
                                            <a href="https://www.nsbanking.com/whitepapers/the-top-ten-reasons-to-automate-your-banking-ap-processes2/"><h3 class="h6">
                                                The Top Ten Reasons to Automate Your Banking AP Processes                                            </h3></a>
                                            <p class="tags">
                                               <span><a href="https://www.nsbanking.com/./technology/">Banking Technology</a></span><span><a href="https://www.nsbanking.com/technology/cost-cutting-technology">Cost-cutting Technology</a></span>                                            </p>
                                        </div>
                                    </div>
                                </article>
								                           <p class="ns-viewmore"><a href="https://www.nsbanking.com/whitepapers">View More</a></p> 
                            </div>
	        
	        <div id="text-5" class="widget cf widget_text">			<div class="textwidget"><div id='mpu_side'>
  <script>
    googletag.cmd.push(function() { googletag.display('mpu_side'); });
  </script>
</div>
</div>
		</div><div id="text-6" class="widget cf widget_text">			<div class="textwidget"><p><iframe WIDTH="300" HEIGHT="600" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4243"  style="height: 600px; border: none; overflow: hidden;"></iframe></p>
</div>
		</div>	<!--</div>
</aside>-->
							</aside>
						</div>
					</div>
				</div>
				<aside class="bottom-banner">
					<div class="grid-container">
						<div class="grid-x grid-margin-x content-row-container">
															<header class="cell">Related News</header>
																		<div class="cell large-4 tile">
											<a href="https://www.nsbanking.com/news/emirates-nbd-aws-voice-banking/">
																											<img src="https://www.nsbanking.com/wp-content/uploads/sites/7/2019/09/MediaNews_0381-80x75.jpg" alt="compelo">
																								</a>
											<div class="text-container">
												<p><a href="https://www.nsbanking.com/news/emirates-nbd-aws-voice-banking/">Emirates NBD, Amazon Web Services collaborate on Voice Banking service</a></p>
													<div class="tag-container">
														<span><a href="https://www.nsbanking.com/./technology/">Banking Technology</a></span><span><a href="https://www.nsbanking.com/technology/cloud-based">Cloud-based</a></span>						
													</div>
											</div>
										</div>
																		<div class="cell large-4 tile">
											<a href="https://www.nsbanking.com/news/curve-crowdfunding/">
																											<img src="https://www.nsbanking.com/wp-content/uploads/sites/7/2019/09/Curve-fintech2-80x75.jpg" alt="compelo">
																								</a>
											<div class="text-container">
												<p><a href="https://www.nsbanking.com/news/curve-crowdfunding/">UK fintech Curve becomes fastest start-up to raise £4m on crowdfunding platform</a></p>
													<div class="tag-container">
														<span><a href="https://www.nsbanking.com/./technology/">Banking Technology</a></span><span><a href="https://www.nsbanking.com/technology/mobile-wallets">Mobile Wallets</a></span>						
													</div>
											</div>
										</div>
																		<div class="cell large-4 tile">
											<a href="https://www.nsbanking.com/news/standard-chartered-sap-ariba-join-forces-to-bring-financial-supply-chain-solutions-to-worlds-largest-digital-business-network/">
																											<img src="https://www.nsbanking.com/wp-content/uploads/sites/7/2019/08/digital-80x75.jpg" alt="compelo">
																								</a>
											<div class="text-container">
												<p><a href="https://www.nsbanking.com/news/standard-chartered-sap-ariba-join-forces-to-bring-financial-supply-chain-solutions-to-worlds-largest-digital-business-network/">Standard Chartered, SAP Ariba join forces to bring financial supply chain solutions to world’s largest digital business network</a></p>
													<div class="tag-container">
														<span><a href="https://www.nsbanking.com/./technology/">Banking Technology</a></span><span><a href="https://www.nsbanking.com/technology/cloud-based">Cloud-based</a></span>						
													</div>
											</div>
										</div>
														</div>
					</div>
				</aside>	
				</section>
			</div>
				<div class="grid-container">
					<iframe width="100%" height="290" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3409" style="width: 100%; border: none; overflow: hidden;"></iframe>
				</div>
			<!-- Here End New Design Naresh-->						
        <!-- HEADER SECTION ENDS-->
         <!-- .container -->
    </main>
     <!-- Main section Ends-->
						<section class="">
				<div class="row">
					<div class="small-12 columns">
					<!-- Start Related Posts -->
															<!-- End Related Posts -->
					</div>
				</div>
            </section>
				            <script>
                jQuery(".more_share").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });

                jQuery(".close").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });
            </script>
	<!-- .article-sidebar -->
</div>
<!-- .article -->
<script>
$(document).ready(function() {
	var len = $('#post-full-content p').length;  
	if(len >= 7)
	{
		$('#post-full-content p:nth-child(7)').after($('.related-headline-content'));
	}
	else
	{
		$('#post-full-content p:last-child').before($('.related-headline-content'));
	}	
});
(function(){
  if( window.localStorage ){
    if( !localStorage.getItem( 'firstLoad' ) ){
      localStorage[ 'firstLoad' ] = true;
      window.location.reload();
    }else{
      localStorage.removeItem( 'firstLoad' );
	  }
	  //localStorage.removeItem( 'firstLoad' );
  }
})();

</script> 
<footer>
    	  <!-- Footer Bootom Start here -->
      <div class="grid-container fluid">
        <div id="bottom">
          <div class="grid-container">
            <div class="row">
              <div class="columns small-12 medium-3 large-3 ft-logo">
                                <a href="https://www.nsbanking.com/">
                  <img src="https://www.nsbanking.com/wp-content/uploads/sites/7/2018/01/ns_banking-2-1.png" class="" style="max-height:6em;" alt="ns_banking-2" />
                </a>
              </div>
              <div class="columns small-12 medium-9 large-9">
                <ul id="menu-footer" class=""><li id="menu-item-94773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94773"><a href="https://www.nsbanking.com/about-us/">About us</a></li>
<li id="menu-item-87183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87183"><a rel="nofollow" href="https://www.nsbanking.com/contact-us/">Contact</a></li>
<li id="menu-item-87184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87184"><a rel="nofollow" href="https://www.nsbanking.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-94789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94789"><a href="https://www.nsbanking.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87190"><a rel="nofollow" href="https://www.nsbanking.com/gdpr/">GDPR</a></li>
<li id="menu-item-94788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94788"><a href="https://www.nsbanking.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul>              </div>
            </div>
          </div>
        </div>
      </div>
      <!-- Footer Bootom End here -->        
</footer>
<script type="text/javascript">
<!--
piCId = '107452';
piAId = '376012';

piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
-->
</script><script type='text/javascript' src='https://www.nsbanking.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript' src='https://www.nsbanking.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.3/umd/popper.min.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=5.2.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nsbanking.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nsbanking.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1' async='async'></script>
<script type='text/javascript' src='https://players.brightcove.net/49921910001/Byx5LS0W6M_default/index.min.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/main-header.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/magazines.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/a-z-category.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://www.nsbanking.com/wp-includes/js/comment-reply.min.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://www.nsbanking.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=3.1.0' async='async'></script>
<script type='text/javascript' src='https://www.nsbanking.com/wp-includes/js/underscore.min.js?ver=1.8.3' async='async'></script>
<script type='text/javascript' src='https://www.nsbanking.com/wp-includes/js/wp-embed.min.js?ver=5.2.2' async='async'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://www.nsbanking.com/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="3fb793a522" /><input type="hidden" name="_wp_http_referer" value="/news/emirates-nbd-aws-voice-banking/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://www.nsbanking.com/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password"/ placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="3fb793a522" /><input type="hidden" name="_wp_http_referer" value="/news/emirates-nbd-aws-voice-banking/" />				</form>
				
			</div>
			<div class="thb-register">					 
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
<!-- WEB TRENDS -->
<script src="/wp-content/themes/goodlife-wp/assets/js/webtrends/pharmaceutical.sdc.js" type="text/javascript"></script>  <script type="text/javascript">
	  //<![CDATA[
	var _tag=new WebTrends();
	_tag.dcsGetId();
	//]]>
	</script>
	<script type="text/javascript">
    //<![CDATA[
	_tag.dcsCustom=function(){
	// Add custom parameters here.
	//_tag.DCSext.param_name=param_value;
	}
	_tag.dcsCollect();
	//]]>
	</script>
	<noscript>
<div>
		<img alt="DCSIMG" id="DCSIMG" width="1" height="1" src="https://wtvertnet.com/dcs45tn358u1u6c0o1nf7l2b2_6v3d/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=9.4.0&amp;dcssip=ind-pack-newstatesman-b2b.pantheonsite.io/banking"/>
	  </div>
	</noscript>
<!-- END WEB TRENDS -->
   <!--  <script data-no-instant>InstantClick.init();</script> -->
  <script type="text/javascript">
piAId = '376012';
piCId = '115193';
piHostname = 'pi.pardot.com';

(function() {
function async_load(){
var s = document.createElement('script'); s.type = 'text/javascript';
s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
}
if(window.attachEvent) { window.attachEvent('onload', async_load); }
else { window.addEventListener('load', async_load, false); }
})();
</script> 
   <script>
   
 jQuery(document).ready(function(){
/*search page remove author-data */
function search_author_data() {
  setTimeout(function(){

  jQuery('select[name="_sf_author[]"] option').filter(function()  {
  return (jQuery(this).attr('data-sf-count')==1);
}).remove();

  }, 1000);
}

search_author_data();
});


	$(".hot-topics-menu-link").click(function(){
		$("body").toggleClass("trending-open");
	});
	$(".explore").click(function(){
		$("body").toggleClass("explore-open");
	});
	
	
   </script>
<script type="text/javascript">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</script>
    
<script type="text/javascript">
  jQuery(document).ready(function(){
 

		jQuery(".login-register").click(function(){
		jQuery(".login-register").attr("data-dismiss", "modal");
		jQuery(".modal").css("overflow","scroll");
		});
	  //Hide & Show Personal Details 
	  jQuery(".dropdown-menu").hide();
	  jQuery("#myDropdown").click(function(){
			jQuery(".dropdown-menu").toggle();
		});
		
	jQuery(".clear-filter").click(function(){
    jQuery("#ser_sector").val("");
    jQuery("#primary_taxonomy").val("");
    jQuery("#region").val("");
    var target_url=jQuery(this).parent(".filter-sector-container").parent("form").attr("action");
    window.location.href=target_url.split('?')[0];
    return false;
  });
		
	jQuery('figure.alignnone').each(function(i,el){
	//jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
   // jQuery(this).css('height', '100%');	
	   });
	   
	jQuery('figure.alignnone img').each(function(i,el){ 
	jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
	   });
	   jQuery(".ctaLogin").click(function(){
		   jQuery("#popLoginModal").show();
		   jQuery("#popRegisterModal").hide();		   
	   });
	   jQuery(".ctaRegister").click(function(){
		   jQuery("#popRegisterModal").show();		   
		   jQuery("#popLoginModal").hide();
	   });
	   jQuery("#close_login").click(function(){
		    jQuery("#popLoginModal").hide();
	   });
	   jQuery("#close_register").click(function(){
		    jQuery("#popRegisterModal").hide();
	   });
	   
	 	jQuery('.wp-user-form').submit(function(){
			jQuery("#userErr,#passErr,#captchaErr").html("");
			var username = jQuery("#username").val();
			var password = jQuery("#password").val();
			//var captcha =  jQuery("#aiowps-captcha-answer").val();
			var error=0;
			if( username.length==0 ){
				jQuery("#userErr").html("Please enter UserName");
				error++;
			}
			if( password.length==0 ){
				jQuery("#passErr").html("Please enter Password");
				error++;
			}
			/* if( captcha.length==0 ){
				jQuery("#captchaErr").html("Please enter Captcha");
				error++;
			} */
			if( error>0 ){
				return false;
				
			}
			var formData = jQuery( this ).serializeArray();
		    var ajaxurl = "https://www.nsbanking.com/wp-admin/admin-ajax.php";
			jQuery.ajax({
            type: 'POST',
            dataType: 'json',
            url: ajaxurl,
            data: {
			action: "get_data",
            data: formData},        	
			success: function(data){
					if( data.success=="success" ){
						window.location.href="https://www.nsbanking.com";
					}else if( data.success=="admin" ){
						window.location.href="https://www.nsbanking.com/wp-admin/";
					}else{						
						jQuery("#error_msg").html(data.msg)
					}
                
				}
        }); 
		return false;
    });
});



 </script>

			<script src="/wp-content/themes/goodlife-wp-child/assets/js/ui.js"></script>

	
</body>
</html>